Problem with configure postgresql

Ask your questions about ircu and GNUWorld, share your ideas, and help the coders in their work.
User avatar
Posts: 3
Location: Romania

Problem with configure postgresql

Post by shadow »

I`m running ubuntu 11.10 and i have install all necesary programs (cvs , gmake , etc)

First i install tcl and i verify this :

root@Shadow:/home/catalin/Server/post/postgresql-8.4.0-src# locate

Before configure --with-tcl i type this command : /configure --with-tclconfig=/usr/local/lib/ --with-includes=/usr/local/include --with-libraries=/usr/local/lib/tcl8.4

And this : /configure --with-tclconfig=/usr/local/lib --with-includes=/usr/local/include --with-libraries=/usr/local/lib/tcl8.4 like in this topic :

When i try to configure ./configure --with-CXX \ --enable-multibyte \ --with-tcl --without-tk i recive error , TCL is not installed.

After all i recive same error ... Need some help please

PS : after all i user sudo apt-get install tcl and i verify this /usr/bin/tclsh (this file exists) and recive same error....
#Ajutor Official Member

Who is online

Users browsing this forum: No registered users and 1 guest