Website up

Ask questions about Undernet's Channel Service
Hodari
Posts: 14

Website up

Post by Hodari »

For those of you who haven't already heard, the Cservice website is up again at https://cservice.undernet.org/ <-- Note the https:

We're still waiting for the SSL certificate to be approved, so you may see a warning about that for the next few days. This should be fixed soon though and the warning can be safely ignored for now.
Username registration is also available again, however channel registrations will remain closed for a few more days, both to give everyone a chance to recover or register their usernames first and so Cservice staff has time to deal with the initial rush(obviously we're expecting to be very busy for the next few days).
We are also continuing to work on further ways we can better handle DDoS attacks which will hopefully prevent something like this from happening again, however note that work on this is still in progress and there may still be occasional issues that need to be worked out, so please continue to be patient.
So far however, things are looking good with the site having been up for nearly 12 hours and nearly 1000 usernames registered during that time.

User avatar
wensu
Posts: 83
Location: Sydney, Australia

Post by wensu »

I got the certificate warning and added in the exception in Firefox :)
- wensu

Command, n.: Statement presented by a human and accepted by a computer in such a manner as to make the human feel as if he is in control.

Truthiness
Posts: 1

Post by Truthiness »

Mostly wanted to say how glad I am that the CService site is finally back up ! I know well enough how quick folks are to gripe, while appreciations are usually few and far between; thank y'all much ! ; )
A few "nit-picky" details still; glad to see the first is known and mentioned above (the SSL certificate and related warnings). Some (inevitable?) typos and grammar errors noticed too, and more annoyingly that after I'd changed my password (first thing I did after successfully re-registering), the link provided to re-login to the site (as required after password changes) updated a different tab than the one I was viewing (with Firefox 4.x), which took a few moments to realize.
Thanks also for announcing this via "wallop", as I'd hoped; the standing suggestion of "check back at the #cservice channel" (where anybody not registered with cservice is soon kicked from) was less than ideal, FWIW.
Fingers crossed now that the DoS attacks are largely diminished !
This, along with the long-overdue updating of the server list encourages me that Undernet might not be in its final throes after all (especially after the loss of Helsinki).
Thanks much to all that have worked on this !

Hodari
Posts: 14

Post by Hodari »

Channel registration has now been reopened as well along with fixing a few minor bugs caused by the move to https:

prada
Posts: 1

Post by prada »

I can't open the https://cservice.undernet.org/ . It seems the wrong connected..

CEd
Posts: 6
Location: Lebanon

Post by CEd »

Good work ... nice idea for the website..
Yours sincerely
CED