For RDS customers.

Ask questions about Undernet's Channel Service
User avatar
xplora
Posts: 564
Location: Hamilton, New Zealand

Re: For RDS customers.

Post by xplora »

Revival wrote:First of all, We should thanks to Spidel for take time to prepare that solution conveniently. It may NOT be official answer but since there is no any official answer for it's solution except mailing, then Spidel's explanation is great and considerable.


Best Regards!
RevivaL


again, Spidel's answer is not supported by CService, The official answer is below, Spidel's answer is an option, so is using googles free DNS servers, in the end tho, if the problem is to be sorted properly, it needs to go through dudu.

xplora wrote:Sorry the official answer to this problem is users should contact the Bucharest server admin dudu (nickname on irc). This is so he can work with the user and RDS staff to get the problem fixed properly. The above is a workaround, and only a temporary solution, and is not the answer CService can supply.
xplora @ undernet.org
Past Co-ordinator
Undernet Channel Services Committee

User avatar
xplora
Posts: 564
Location: Hamilton, New Zealand

Post by xplora »

YmX wrote:actually this issue can be solved changing DNS server 1 and 2 like spidel told us, but can work with DNS server 1 changed to "8.8.8.8" and DNS server 2 changed to "8.8.4.4"; this is first solution; that solution must to solving this issue/problem, BUT if isn't working with that, type on irc "//run cmd /k ipconfig /all" (without '""') and result copy/paste and sent it to dudu@undernet.org and sure, wait patiently about that.


Uhm it's probably faster to type "ipconfig /all" into a command prompt. (since that is essentially what the mIRC command above is doing). This of course only applies to windows users.
xplora @ undernet.org
Past Co-ordinator
Undernet Channel Services Committee