UserName removed

Post your comments, ideas and bug reports about this website here.
User avatar
YmX
Posts: 8
Location: Romania

UserName removed

Post by YmX »

I had been registered on *.undernet.org forum from 2006, but my username was removed, question is why?
Regards,
YmX

MrEen
Posts: 111
Location: Virginia, USA

Post by MrEen »

If you didn't log in for 60 days, then it got purged. Just register your username again.

Hope that helps,
MrEen
The bigger fish.

User avatar
YmX
Posts: 8
Location: Romania

Post by YmX »

i think you understand wrong; i just mean my undernet forum username, not my irc username, and here last time when i logged in was on 30 Sep.
Regards,
YmX

Eenie
Posts: 606
Location: Virginia, USA

Post by Eenie »

YmX wrote:i think you understand wrong; i just mean my undernet forum username, not my irc username, and here last time when i logged in was on 30 Sep.


Checking the admin logs here on the forum, I see I deactivated your account on October 19. I deactivate around 10 or more accounts every day because of spam. I also deactivate accounts that have just one (1 total) post if that post has nothing to do with the forum. Often spammers put out a "test" post that is unrelated to the forum and come back to post their spam.

I am not sure which category your account fell into, as I also delete the posts when I deactivate an account. Either you had just one post in total in your account and it was off topic, or your post was spam.

On the slight chance your account was deactivated in error, I apologize.

I see you have been successful in creating a new account. I hope you use it well. Be sure to read our AUP located at: viewtopic.php?f=10&t=11037

~Eenie
Just a small fish in a big sea Image
Image

User avatar
YmX
Posts: 8
Location: Romania

Post by YmX »

no, i don't spammed anyone and i haved 5-7 posts, but it's ok, just was curious why my username was removed; thanks for your answer and keep up that good work.

User avatar
xplora
Posts: 564
Location: Hamilton, New Zealand

Post by xplora »

I'd have deleted this post but it won't give me the option.
Last edited by xplora on Tue Nov 03, 2009 9:58 pm, edited 1 time in total.

Eenie
Posts: 606
Location: Virginia, USA

Post by Eenie »

xplora wrote:As I recall the Forum has been updated since 2006, and all the usernames from prior to that that were not in current use at the time were not re-activated, it's possible yours was one of them.


No, xplora, as I stated to YmX .. I deleted his account on October 19.

Scroll up a bit to see why ;-)

~Eenie
Just a small fish in a big sea Image
Image

User avatar
sony
Posts: 5
Location: Bucharest

Post by sony »

Would like to create username sony here on the forum, but since it is already registered.. can you check if that is active or not? And lemme know please.
make.believe

panel123
Posts: 1

Post by panel123 »

maybe you didn't relogin it so the username is remove:D

as what eenie said

the usernames from prior to that were not in current use at the time were not re-activated, it's possible yours was one of them. <------...

just make it another

Eenie
Posts: 606
Location: Virginia, USA

Post by Eenie »

panel123 wrote:maybe you didn't relogin it so the username is remove:D

as what eenie said

the usernames from prior to that were not in current use at the time were not re-activated, it's possible yours was one of them. <------...

just make it another


I have already answered the OP.

Time to lock the thread, I suppose.

~Eenie

Just a small fish in a big sea Image
Image