Are You Being Annoyed On Undernet??

here you can make posts that do not belong in other forums
Irku
Posts: 206
Location: bucharest

Post by Irku »

power seems tricky for sir.

amyway, I should list here every helper I know.

User avatar
Homer
Posts: 212
Location: Springfield, IL

Post by Homer »

i`m not getting annoyed by undernet, but this forum is getting me annoyed.

since it was moved to http://forum.undernet.org from http://www.undernet.org/forum/ i`ve been getting problems every minute (hope i`m not the only one :))
If at first you don't succeed, then skydiving definitely isn't for you!

User avatar
lemuel
Posts: 408
Location: Southeast Asia, Philippines

Post by lemuel »

yeah I notice that one too I'm suppose to type http://www.undernet.org/forum/index.php every time i visit the Forum.. and now it was being change to http://forum.undernet.org

User avatar
Razvanet
Posts: 406
Location: Toronto,Canada

Post by Razvanet »

The only problem i have is that after i check a thread, it will show me that i did not readi it when i go back to index, it will show it as new even though i read it, that's the only problem i seem to have so far.

Regards,
Dream what you want to dream; go where you want to go; be what you want to be because you have only one life and one chance to do all the things you want in life.

Eenie
Posts: 606
Location: Virginia, USA

Post by Eenie »

Razvanet wrote:
The only problem i have is that after i check a thread, it will show me that i did not readi it when i go back to index, it will show it as new even though i read it, that's the only problem i seem to have so far.
Same problem here.

Eenie
:)

User avatar
Homer
Posts: 212
Location: Springfield, IL

Post by Homer »

sometimes i still be showed as loggedin when i logout.
If at first you don't succeed, then skydiving definitely isn't for you!

User avatar
ZeroSlashe®
Posts: 238
Location: Netherlands

Post by ZeroSlashe® »

Guess they got some thingies to do to make it all work like it used too, it's rather annoying to retype your username/passwd ;)
[img]http://members.chello.nl/zeroslasher/twat.jpg[/img]

User avatar
lemuel
Posts: 408
Location: Southeast Asia, Philippines

Post by lemuel »

Razvanet wrote:The only problem i have is that after i check a thread, it will show me that i did not read it when i go back to index, it will show it as new even though i read it, that's the only problem i seem to have so far.

Regards,

Yeap... it shows that its still being a "NEW POST", even though you have read it already...

User avatar
LordMike
Posts: 54
Location: dev/null

Post by LordMike »

I think this are PhpBB (the forum) bugs, not this one particulary. There is a forum @ http://www.phpbb.com and you can post your problem(s) there. You may get an answer
Regards,
LordMike
[img]http://www.danasoft.com/sig/NeverM0re.jpg[/img]

User avatar
sirAndrew
Posts: 760
Location: Romania

Post by sirAndrew »

Well same problem as razvanet`s and eenie`s......but we shouldn`t post our problems on the phpbb forum....we should talk about our problems with the forum, right here......since simba made a few modifications the forum went wild! Posts and threads dissapeared and that was with intention and a bag of bugs appeared! Was that with intention too?

You know doctors first learned that before they try to do heal a pacient it`s crucial to try not to hurt it first!
sirAndrew @ Undernet.org

8 years on this forum and i'm still the #1 poster around.

User avatar
simba
Posts: 209
Location: UK, Cambridge

Post by simba »

This was done on purpose.

The forum has been given its own DNS which you now know as forum.undernet.org

The reason you have to login again after a certain amount of time is for security reasons.

Dont be lazy, just login again and post.
[img]http://www.uk.eu.undernet.org/simba_sig.gif[/img]

Eenie
Posts: 606
Location: Virginia, USA

Post by Eenie »

Simba:
It is not a log in issue we are talking about, but the fact that when you 'mark all topics read' it does not work. It still shows topics not read that have been.
Eenie :)

User avatar
Razvanet
Posts: 406
Location: Toronto,Canada

Post by Razvanet »

Guess what ? it's perfectly working now ! i think he heard you...and fixed the problem...anyways glad it works now ! :)

Kind Regards,
Dream what you want to dream; go where you want to go; be what you want to be because you have only one life and one chance to do all the things you want in life.

User avatar
lemuel
Posts: 408
Location: Southeast Asia, Philippines

Post by lemuel »

Yeap all is fine now.. Cheers for the Webmasters


Good Luck and Enjoy reading the Forum.

User avatar
StarGazr
Posts: 7
Location: Mid-west U.S.A

Post by StarGazr »


that kind of chit is going to happen no matter what just deal with it, be a grownup bout it and deal with it :x
^StarGazr