Old Bug and New Bug

Post your comments, ideas and bug reports about this website here.
Eenie
Posts: 606
Location: Virginia, USA

Old Bug and New Bug

Post by Eenie »

Two and a half months ago, on May 30, 2003, I posted this:
I use Opera as my browser, and I cannot read undernet's news site... http://www.undernet.org/news/ ... I see one > at the left and no news. A friend who uses Opera has the same problem. Not sure when this began, probably in the last few months.

Not everyone uses IE


I know one webmaster has tried to find the bug, but it still is broken!

Today, I see another broken part:
The "Reply with Quote" image and The "Send E-Mail" image on every message is broken, showing just the words mentioned, not the image.

Again, this is happening in Opera, and many people on Undernet DO use Opera.

Hopefully this is something you all can fix.

Eenie
:)

User avatar
wensu
Posts: 83
Location: Sydney, Australia

Post by wensu »

wow, a fellow Opera user :)

nice choice Eenie *hugs*

- wensu

Eenie
Posts: 606
Location: Virginia, USA

Post by Eenie »

Well, I have not kept up on this 'complaint' because I never use Opera anymore, I have since switched to Mozilla's FireFox. The site works fine using FF. But I suspect it still does not work for those using Opera.

Eenie
:(

puterfixer
Posts: 212

Post by puterfixer »

It works just fine, I'm using Opera 7.51.

User avatar
evi|one
Posts: 211
Location: Netherlands

Post by evi|one »

I think the problem may lay with the fact that the undernet pages aren't valid (as far as standards go). Probably something on the /news page aggravated Opera even further. That browser can be very "sensitive" (and that's not a bad thing).
I am a signature virus. Copy me into your signature to help me spread.

User avatar
YounGun
Posts: 164
Location: Bucharest, Romania

Post by YounGun »

I'm also an opera user , and i have the same problem.

Version information
Version
7.11
Build
2880
Platform
Win32
System
Windows 2000
[img]http://wiki.castlecops.com/images/f/f6/MVPLogo1w.gif[/img]

User avatar
evi|one
Posts: 211
Location: Netherlands

Post by evi|one »

Try upgrading :)
New Opera looks better
I am a signature virus. Copy me into your signature to help me spread.

puterfixer
Posts: 212

Post by puterfixer »

evi|one wrote:[...]That browser can be very "sensitive"[...]


Read: buggy. Opera 7 keeps having some nasty HTML parsing and displaying bugs as well as other kinds, it's a good idea to upgrade it whenever a new version appears.

User avatar
YounGun
Posts: 164
Location: Bucharest, Romania

Post by YounGun »

Yes, i updated my Opera version, and it looks better and the "News" link works. As for the bugs, haven't discovered any till now, only some difficulties in installing it on linux, besides that, nothing.
[img]http://wiki.castlecops.com/images/f/f6/MVPLogo1w.gif[/img]