jmIrc Problem

Ask your general or IRC related questions.
Posts: 2

jmIrc Problem

Post by Caderyn »

I'm having trouble connecting to the Tampa server (I'm in Florida), much like in this thread.

I'm pretty sure when I'm on mobile I need to somehow setup ident'd. I know I need to have it set on my computer. I know I logged in once before, but as with the BlackBerry, a big issue is space, along with killing my battery. Long story short I found a way to save and load apps to and from my card, and I want to use jmirc while on the go.

There's not too many options when configuring a server.

Code: Select all

Profile Name: UndernetFL
Nick: Caderyn
Alternate nick: Caderyn19
IRC server:
IRC server port: 7000 (I also tried 6660, 6667, and 6663... maybe I just need to try all the ports.)
Real name: jmIrc user
Server password:

I figure the server will let me log in when I connect. Also, the double username and nick get me a little confused because mIRC only has Nick, Alternate Nick, and Real Name.

Under the Advanced settings there's:

Code: Select all

[ ] Use socket poll
[ ] Print unhandled input
[x] Detect UTF-8
[ ] Output UTF-8

Character encoding:
(Long list short)
[x] ISO-8859-1

Backbuffer lines: 50
Highlight string:

No ident'd there... It's not under interface, as that's timestamps and font stuff. The last config menu is HTTP:

Code: Select all

[ ] Use HTTP proxy server
Proxy server:
Proxy port: 8080
Proxy password:
HTTP poll time (sec): 10

No ident'd there either. Is there something I can attach to the server address throw another command to the server for ident'd when it tries to connect?

Posts: 25

Post by Rufus »

Tampa his on and off these days, so you might wanna try more generic servers, like, (has a few null routed entries, so need to retry a few times ) or . Identd isn't that much of a problem. The undernet server will ask you to enter a random string on connect if identd is disabled, to proove you're human.

Servers list: and

Posts: 2

Post by Caderyn »

Okay. I'll give it a shot. Thank you!

I tried the, but not the us one or the eu one so I'll try those. Just tried to connect to through my computer (even opened the port on my router firewall) and it timed out. I'll try a couple more times on and off as to not flood anything.