Cannot connect to http://cservice.undernet.org/live

Ask questions about Undernet's Channel Service
DudeCA
Posts: 1

Cannot connect to http://cservice.undernet.org/live

Post by DudeCA »

I've tried to connect to http://cservice.undernet.org/live for serveral days. I have tried from three differenct networks and multiple computers. Is http://cservice.undernet.org/live down or having issues?

User avatar
wensu
Posts: 83
Location: Sydney, Australia

Post by wensu »

Yeah, seems to be offline.

Will try again tomorrow.
- wensu

Command, n.: Statement presented by a human and accepted by a computer in such a manner as to make the human feel as if he is in control.

Eenie
Posts: 606
Location: Virginia, USA

Post by Eenie »

wensu wrote:Yeah, seems to be offline.

Will try again tomorrow.


If one checks #CService's topic, one gets this result:

#cservice Welcome to Undernet Channel Services - The Official *X* Help Channel - Website may not be available for some areas - our email: cservice@undernet.org


Perhaps ask in #CService for more information. I know there have been people waiting quite a while to be able to access the site.


Hi wensu!

Image

~Eenie
Just a small fish in a big sea Image
Image

GBL
Posts: 15
Location: Republic Of Macedonia

Post by GBL »

for me and all others not work http://cservice.undernet.org/live
When will be fixed and will work?



* Merged the original topic this poster posted into this current topic.

~Eenie
Want to be a helper in undernet

Spidel
Posts: 639
Location: Backyard

Post by Spidel »

Website is running, it's firewall blocks all the traffic received due attacks which makes it inaccessible. There's a slight chance to work but that's only if you're lucky (being in a good area) ;) Ya'all need to wait until the ddosers will stop flooding it. And no, i don't know in which part of the world works.
"A wise man writes down what he thinks, a stupid man forgets what he thinks, a complete idiot punishes himself for what he thinks."

Eenie
Posts: 606
Location: Virginia, USA

Post by Eenie »

Spidel wrote:Website is running, it's firewall blocks all the traffic received due attacks which makes it inaccessible. There's a slight chance to work but that's only if you're lucky (being in a good area) ;) Ya'all need to wait until the ddosers will stop flooding it. And no, i don't know in which part of the world works.


Just a thought:

So many people have been waiting weeks to register usernames. I talked to one today who has been quite patient. There is a channel who wants to add them as one of their ops, and cannot do that until he gets a username, obviously.

Why not allow people to register via email? Just those who cannot access the site. Just a thought, and a solution (IMO) for those who cannot register through no fault of their own.

~Eenie
Just a small fish in a big sea Image
Image

Spidel
Posts: 639
Location: Backyard

Post by Spidel »

Hey Eenie. Website is running again for everyone.
"A wise man writes down what he thinks, a stupid man forgets what he thinks, a complete idiot punishes himself for what he thinks."

Eenie
Posts: 606
Location: Virginia, USA

Post by Eenie »

Spidel wrote:Hey Eenie. Website is running again for everyone.


My first thought is, "for how long?" LOL

I can connect today.

I hope the problem has been sorted now.

Thanks, Spidel!

~Eenie
Just a small fish in a big sea Image
Image

Eenie
Posts: 606
Location: Virginia, USA

Post by Eenie »

Eenie wrote:
Spidel wrote:Hey Eenie. Website is running again for everyone.


My first thought is, "for how long?" LOL

I can connect today.

I hope the problem has been sorted now.

Thanks, Spidel!

~Eenie


Heh ... answered my own question.

Site is not accessible to me now.

The answer was, "For a few hours."

Back to square One.

~Eenie
Just a small fish in a big sea Image
Image

MrEen
Posts: 111
Location: Virginia, USA

Post by MrEen »

It's working again here.

I think the admins are playing Pong with the website!
The bigger fish.

User avatar
xplora
Posts: 564
Location: Hamilton, New Zealand

Post by xplora »

CService's website has a Dynamic firewall that helps to protect it from DoS attacks, this can result in people from some area's and/or ISP having trouble connecting to the website. All anyone can do is wait it out, but if anyone really wants to do something, they should talk to their ISP about why the ISP's other customers and their computers (usually in the form of a virus hacked botnet) are contributing to a DoS attack.
xplora @ undernet.org
Past Co-ordinator
Undernet Channel Services Committee

User avatar
wensu
Posts: 83
Location: Sydney, Australia

Post by wensu »

Eenie wrote:Hi wensu!
~Eenie


Hi Eenie,

It's been a while, hope all is well in Eenieland :)

- wensu
- wensu

Command, n.: Statement presented by a human and accepted by a computer in such a manner as to make the human feel as if he is in control.

Eenie
Posts: 606
Location: Virginia, USA

Post by Eenie »

Just wanted to let you all know that your "Dynamic firewall" solution is keeping some people from joining Undernet and becoming a member of our community.

Just today, someone new to the network asked how to register (username and channel) and could not connect to the CService site. After a short banter, his reply was, " i think m gud on the network m using rite now."

My point is that we are losing potential users because they cannot connect to CService site.

Seems there should be a better solution.

~Eenie
Just a small fish in a big sea Image
Image

cougaram
Posts: 1

Post by cougaram »

After being off undernet for almost 4.5 years, I decided to return. I tried to go to http://cservice.undernet.org to register and can't access the site. My old registration is no good now (new pc/different IP addy/whatever). Is the site down permanently now? What do I do now? I'd love to get back onto the swing again!

BTW, running win 7 here and I have no problem signing into undernet with mirc, I just can't put on my old cservice.undernet 'armor'!

Thanks for any assistance!