Search found 6 matches

by biffsocko
Thu Nov 11, 2010 6:34 pm
Forum: CService help
Topic: why did I stop getting authenticated?
Replies: 5
Views: 18330

Re: why did I stop getting authenticated?

I would love to, only http://cservice.undernet.org doesn't work. The website doesn't come up. Any other solutions?
by biffsocko
Mon Nov 08, 2010 5:11 am
Forum: Undernet feedback, comments and ideas
Topic: Undernet dead?
Replies: 6
Views: 24555

Re: Undernet dead?

*** Connecting to port 6667 of server us.undernet.org
*** Unable to connect to port 6667 of server us.undernet.org: Interrupted
system call


I get the same results when I connect to individual servers as well. Other networks are not a problem.
by biffsocko
Mon Nov 08, 2010 5:08 am
Forum: CService help
Topic: why did I stop getting authenticated?
Replies: 5
Views: 18330

Re: why did I stop getting authenticated?

same results. It's not authenticating me.
by biffsocko
Sat Nov 06, 2010 9:32 pm
Forum: CService help
Topic: why did I stop getting authenticated?
Replies: 5
Views: 18330

why did I stop getting authenticated?

-X- AUTHENTICATION FAILED as BiffSocko (Invalid Password)


I literally cut and paste my password everytime I log in. It has always authenticated me until this week. Is something wrong with cservice?
by biffsocko
Sat Nov 06, 2010 9:29 pm
Forum: Undernet feedback, comments and ideas
Topic: Undernet dead?
Replies: 6
Views: 24555

Re: Undernet dead?

furthermore, cservice does not authenticate me anymore. I am NOT fat fingering my password
by biffsocko
Sat Nov 06, 2010 9:27 pm
Forum: Undernet feedback, comments and ideas
Topic: Undernet dead?
Replies: 6
Views: 24555

Re: Undernet dead?

I agree. I can get to EfNet with no problems. I've had difficulties during the last week connecting to undernet from multiple locations and ISP's. Something is wrong with Undernet and nobody is talking about it.