It is currently Thu Dec 13, 2018 11:13 pm

All times are UTC [ DST ]




 Page 1 of 1 [ 5 posts ] 
Author Message
 Post subject: RONG
PostPosted: Wed Mar 30, 2005 4:10 am 

Joined: Tue Mar 15, 2005 2:30 pm
Posts: 13
Matrix# cat /home/gnuworld/gnuworld/bin/debug.log

Numeric: 51 (Az)
Max Clients: 1023 (AP])
Uplink Name: 208.53.183.4
Uplink Port: 4400
Server Name: services.chat-undernet.net
Server Description: Chat UnderNet Services
Loaded 43 command handlers

*** [CMaster]: Attempting to make PostgreSQL connection to: 127.0.0.1; Database Name: cservice
*** [CMaster]: Connection established to SQL server.
*** [CMaster::loadTranslationTable]: Loaded 17 languages.
*** [CMaster::loadTranslationTable]: Loaded 2362 translations.
*** [CMaster::loadHelpTable]: Loaded 707 help messages.
*** [CMaster::preloadChannelCache]: Loading all registered channel records:
*** [CMaster::preloadChannelCache]: Done. Loaded 2 registered channel records.
*** [CMaster::preloadBanCache]: Precaching Bans table:
*** [CMaster::preloadBanCache]: Done. Loaded 0 bans.
*** [CMaster::preloadLevelCache]: Precaching Level table:
*** [CMaster::preloadLevelCache]: Done. Loaded 2 level records out of 2.
*** [CMaster::preloadUserCache]: Loading users accounts logged in within 1 days :
*** [CMaster::preloadUserCache]: Done. Loaded 1 user accounts.
*** [CMaster::ImplementServer]: Current DB server time: 1112151466
Loaded client, nickname: X, with config file: cservice.conf
Initializing ccontrol version 1.1pl10 please standby...
host=208.53.183.4 dbname=ccontrol port=5432 user=gnuworld password=undernet
ccontrol::ccontrol> Attempting to connect to 208.53.183.4; Database: ccontrol
ccontrol::ccontrol> Unable to connect to SQL server.
ccontrol::ccontrol> PostgreSQL error message: FATAL 1: No pg_hba.conf entry for host 208.53.183.4, user gnuworld, database ccontrol

Matrix#
WHAT is roong ???


Offline
 Profile  
 
 Post subject:
PostPosted: Thu Mar 31, 2005 12:46 pm 
User avatar

Joined: Sun May 23, 2004 7:43 pm
Posts: 323
Location: Nowhere
You could have posted that error in u`re previous thread, it wasn`t necesary for u to open another thread just for this



_________________
I'm an angel, honest! The horns are just there to keep the halo straight
Offline
 Profile  
 
 Post subject: Now ??
PostPosted: Thu Mar 31, 2005 2:05 pm 

Joined: Tue Mar 15, 2005 2:30 pm
Posts: 13
Your apache server has no PgSQL support built-in.

Please re-install apache properly to use this web interface.

See: http://coder-com.undernet.org/gnuworld-setup/ for detailed information.
i have last apache installed "apache_1.3.33" and "php-4.3.10"
what i must to do ??


Offline
 Profile  
 
 Post subject:
PostPosted: Thu Mar 31, 2005 4:29 pm 
Undernet IRC Operator
User avatar

Joined: Tue Mar 15, 2005 4:11 am
Posts: 67
Location: Atlanta GA, USA
Do what it says, read that url which is the step by step setup process, and install apache/pgsql support.... heh
Well php pgsql support to be exact. Either way its in that URL.


Offline
 Profile  
 
 Post subject:
PostPosted: Fri Apr 15, 2005 11:32 am 

Joined: Fri May 10, 2002 1:00 am
Posts: 435
Location: Netherlands
is the postgres server on the same box as gnuworld ? If yes, use 127.0.0.1 as sqlhost for christ sake.



_________________
Don't bother reading, I'm just the lame botlender, right ?
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: