It is currently Sun Sep 24, 2017 1:00 pm

All times are UTC [ DST ]




 Page 1 of 1 [ 1 post ] 
Author Message
 Post subject: 4 topics in one : GNUWorld issues
PostPosted: Mon Mar 01, 2010 5:10 am 

Joined: Sun Feb 14, 2010 7:39 pm
Posts: 10
1)Why second time (more than 1 time /1st time) CS cannot know me??

>cs@services.undernet.org< login Admin temPass
-CS- AUTHENTICATION FAILED as Admin. (Unable to login during reconnection, please try again in 264 seconds)

how can i reset/change/update cs admin's password not during the web because i have problems with the web.
is there a way to load db again to cservices so the cs will reset admin pass
but we wanna be sure that cs will not tell me authentication failed again.

2) Why cannot a normal user/nickaname log into the website?

when registering nickname via the website and after reciecving the confirmation mail and confirming it.

i use the web (http://127.0.0.1) to login and says

Error
Too many failed login attempts for this username.


even its the first login try?? why do i get msg like that even user & pass are correct?


3)./gnuworld -c -f GNUWorld.conf &am getting annoying msgs in shell's screen like
[OUT]: Az G :I am the King, bow before me!
[IN ]: AB Z AB :I am the King, bow before me!

is there another command or to use another parameter with ./gnuworld so those msg will not appear anymore?



4) when i : /usr/local/pgsql/bin/psql cservice < greeting.sql
gnuworld@muhamad-laptop:~/gnuworld/doc$ /usr/local/pgsql/bin/psql cservice < greeting.sql
DELETE 0
ERROR: invalid byte sequence for encoding "UTF8": 0xe02070
HINT: This error can also happen if the byte sequence does not match the encoding expected by the server, which is controlled by "client_encoding".
CONTEXT: COPY translations, line 2

i searched a solution in this forum and i got one which explains the solution below
sudo pico /usr/local/pgsql/data/postgresql.conf
uncommented
client_encoding = sql_ascii
restarted postgresql with killing /usr/local/pgsql/bin/postmaster -S -B 64 -N 32 -i -D /usr/local/pgsql/data -o -Fand running that command again.

still getting the same problem


thanks


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 1 post ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron