It is currently Sat Feb 22, 2020 8:21 pm

All times are UTC [ DST ]




 Page 1 of 1 [ 4 posts ] 
Author Message
 Post subject: Latin America/Costa Rica
PostPosted: Thu Jan 06, 2011 4:53 am 

Joined: Thu Jan 06, 2011 4:47 am
Posts: 2
I live in Costa Rica and tried to connect to undernet. I haven't been on undernet in a long time, and I THINK the servers are refusing me because I now live in Costa Rica, they don't like this IP address. Is there a server I can use or is my problem something else? I am getting the invalid username messages. Thanks.


Offline
 Profile  
 
 Post subject: Re: Latin America/Costa Rica
PostPosted: Thu Jan 06, 2011 8:49 pm 
Forum Super Moderator
User avatar

Joined: Tue Aug 20, 2002 1:00 am
Posts: 606
Location: Virginia, USA
aclem wrote:
I live in Costa Rica and tried to connect to undernet. I haven't been on undernet in a long time, and I THINK the servers are refusing me because I now live in Costa Rica, they don't like this IP address. Is there a server I can use or is my problem something else? I am getting the invalid username messages. Thanks.


BBM.

The servers are refusing you for the reason they state. "Invalid username," not because of your location.

Closing Link: 0.0.0.0 (Invalid username [ ]) Disconnected This means the IRC server did not accept the username (User ID) settings in the Ident service (Identd) in mIRC under File/Options/Connect/Identd/. In the error message it shows the part it did not like between the [ ] brackets. Most probably you use characters in your File/ Options/Connect/Identd/User ID settings that the server doesn't like. Make sure you remove all strange characters from your User ID. Remove dots, spaces, and all other non- alphabetical characters.

~Eenie



_________________
Just a small fish in a big sea Image
Image
Offline
 Profile  
 
 Post subject: Re: Latin America/Costa Rica
PostPosted: Fri Jan 07, 2011 12:52 am 

Joined: Thu Jan 06, 2011 4:47 am
Posts: 2
well, I realize you know much more than I do, but I have tried many different user names, all lower case, from 3 to 9 letters and get the same message over and over:

Your username is invalid.
Connect with your real username, in lowercase.
If your mail address were foo@bar.com, your username would be foo.
-
Closing Link: aclemaaa by Montreal.QC.CA.Undernet.org
(USER: Bad username)
-
* Disconnected

I get the same results with any username I can come up with. dogabc, catzyx, etc.

I have no idea why but no username I have tried gets me connected.

Thanks for your reply.


Offline
 Profile  
 
 Post subject: Re: Latin America/Costa Rica
PostPosted: Sat Jan 08, 2011 12:58 am 
User avatar

Joined: Thu Apr 28, 2005 3:03 am
Posts: 111
Location: Virginia, USA
aclem wrote:

I get the same results with any username I can come up with. dogabc, catzyx, etc.

I have no idea why but no username I have tried gets me connected.




All I can suggest is make sure you have no control codes in there (like you're trying to make the user section blue, or bold.)
Maybe a change in font could help if you're using a Unicode font and the server doesn't support Unicode.
Just guesses on my part. Hope it might help.

MrEen



_________________
The bigger fish.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron