It is currently Wed Sep 26, 2018 1:25 am

All times are UTC [ DST ]




 Page 1 of 1 [ 4 posts ] 
Author Message
 Post subject: AUTO [0] Host used for flooding.
PostPosted: Thu Oct 29, 2009 12:58 am 

Joined: Thu Oct 29, 2009 12:54 am
Posts: 1
Could you please someone tell me what is that? AUTO [0] Host used for flooding.

Im getting this message some days now, im using a 3G internet connection and as i know from the provider, all the users are using 5 differnt IPs. We share ip.

It's like im a-killed or something to undernet, even tho i have never done something wich is against the policy.

Please take a look on this and ask me for more details if neccesery.


Cheers


Offline
 Profile  
 
 Post subject: Re: AUTO [0] Host used for flooding.
PostPosted: Fri Oct 30, 2009 1:56 pm 
User avatar

Joined: Fri Dec 16, 2005 8:13 pm
Posts: 15
Location: Romania
That message is a g-line reason. A g-line is a ban on all undernet servers, you have to mail abuse@undernet.org with your ip address and reason of gline, ask why you are gline and instructions for its removal.



_________________
Image
Offline
 Profile  
 
 Post subject: Re: AUTO [0] Host used for flooding.
PostPosted: Sun Nov 01, 2009 10:44 am 
User avatar

Joined: Sun Jun 01, 2008 2:46 pm
Posts: 40
Location: West
Shared internet connections (such as 3G) are usually considered abusive and come under the effect of filters that remove them upon connection.

The best way would be to have a single non-shared IP per your connection (a thing you should ask your provider to offer) or/and contact a Server Admin (/admin while connected on UNet) and to explain the situation.

It happens to my 3G connection all the time too.

Btw you're posting in the wrong section, this doesen't belong to Channel Service help.

Best regards



_________________
Image
Offline
 Profile  
 
 Post subject: Re: AUTO [0] Host used for flooding.
PostPosted: Sun Nov 01, 2009 11:16 pm 
Senior Cservice Admin
User avatar

Joined: Sun Jul 06, 2003 2:47 am
Posts: 564
Location: Hamilton, New Zealand
Topic moved from Channel Service Help Section



_________________
xplora @ undernet.org
Past Co-ordinator
Undernet Channel Services Committee
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: