It is currently Sat Dec 16, 2017 8:09 am

All times are UTC [ DST ]




 Page 1 of 1 [ 3 posts ] 
Author Message
 Post subject: First time trying Undernet- Can't connect
PostPosted: Sat Jun 21, 2008 8:34 pm 

Joined: Sat Jun 21, 2008 8:09 pm
Posts: 2
*Topic moved from CService to appropriate section*

Hi everyone,

I've been trying to connect to Undernet- but so far I've not had any luck. Could someone lend me a hand? These are the responses I get when trying to connect:

* Connecting to us.undernet.org (6667)
-
-us.undernet.org- *** Looking up your hostname
-
-us.undernet.org- *** Checking Ident
-
-us.undernet.org- *** Found your hostname
-
-us.undernet.org- *** No ident response
-
Your username is invalid.
Connect with your real username, in lowercase.
If your mail address were foo@bar.com, your username would be foo.
-
Closing Link: f4vturl1 by mesa.az.us.undernet.org (USER: Bad username)

My username is in all lowercase, and is the first part of my email address....- Occasionally I get other errors when trying to connect like:



* /ident: not connected to server
-
* Identd is on (f4vturl1)
-
* Connect retry #12 us.undernet.org (6667) (dns pool)
-
-us.undernet.org- *** Looking up your hostname
-
-us.undernet.org- *** Checking Ident
-
Closing Link: by mesa2.az.us.undernet.org ([throttled] No challenge response received. (expires in 1m24s))


Thanks for any help.


Offline
 Profile  
 
 Post subject: Re: First time trying Undernet- Can't connect
PostPosted: Sun Jun 22, 2008 10:23 am 
User avatar

Joined: Wed Feb 20, 2008 8:01 pm
Posts: 39
Location: Romania/Constanta
Quote:
Your username is invalid.
Connect with your real username, in lowercase.
If your mail address were foo@bar.com, your username would be foo.


This is what you get in status window - please check this lines as those are the best solution for you - in every error you get you also get a solution to the problem - so please check out your user and identd



_________________
CService volunteer
Usernames operator
#Class Tutor

I`m Clubbin!
Offline
 Profile  
 
 Post subject: Re: First time trying Undernet- Can't connect
PostPosted: Mon Jun 23, 2008 6:59 am 
User avatar

Joined: Wed Apr 13, 2005 3:28 pm
Posts: 250
Location: Istanbul/Turkiye
Hello,

Bad username, All servers have different restriction on random garbage\odd - nicks\identds ,some servers considering those stuff as an drones,clones,bots as usualy those stuff using random garbage nicks or|and idents ,then server blocks their connection to prevent any trouble being occurred as below,


Nick: askdjkadj
Identd: 5454
[20:15:54] -mesa.az.us.undernet.org- *** Looking up your hostname
-
[20:15:54] -mesa.az.us.undernet.org- *** Checking Ident
-
[20:15:56] -mesa.az.us.undernet.org- *** Couldn't look up your hostname
-
[20:16:04] -mesa.az.us.undernet.org- *** No ident response
-
Your username is invalid.
Connect with your real username, in lowercase.
If your mail address were foo@bar.com, your username would be foo.
-
[20:16:04] Closing Link: askdjkadj by mesa.az.us.undernet.org (USER: Bad username)

Consequently, You have to set identd on your client before connect, then type /identd ON identd_here <-

Then make sure if you entered the your nickname correctly
/nick nickname_here (If your nickname or identd has some numbers into it, then rid of those numbers and use simple chars, after connected on, you may change it as you wish..

Best regards,RevivaL



_________________
Image
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 3 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: