Undernet Forum
http://forum.undernet.org/

No avatar
http://forum.undernet.org/viewtopic.php?f=14&t=3046
Page 1 of 1

Author:  Crosswing [ Sun Sep 17, 2006 5:51 pm ]
Post subject:  No avatar

Hi.

It's been some time since I've last browsed the forum and actually posted anything. I remember having an avartar (which I have designed myself, not from the gallery), but it seems it does not show up anymore. While looking at my old posts, I didn't see any avartar for other members either, only xplora's.
I've also tried to change it by ediding profile, but no luck; seems it only allows me to select from gallery, thing which I'm not happy with.
So I wonder what's going on: have avartars been disabled?

Regards,
Crosswing

Author:  Spidel [ Sun Sep 17, 2006 7:26 pm ]
Post subject: 

for some reasons, my avatar has suddenly dissapeared and i can't load any avatar, i guess we have alike issue as you do Crosswing, uhm quite weird, what's going on with avatars from this forum. perhaps someone shall explain to us, what happened ;)

Author:  Eenie [ Sun Sep 17, 2006 10:28 pm ]
Post subject: 

Yeah, seems almost all avatars are missing; I have noticed the few I see remaining (Compy's, Fastkiller's and Martyanu's) are from the gallery.

Could a webmaster please check into this?

Thanks,
Eenie

Author:  Etherfast [ Mon Sep 18, 2006 5:58 am ]
Post subject: 

I have already e-mailed the webmasters two days ago.
Avatars can only be selected from the gallery now.
The remote avatar and upload avatars features were disabled.

I'll keep you posted.

Author:  Spidel [ Mon Sep 18, 2006 5:36 pm ]
Post subject: 

At least they been disabled with a prupose, right? or they were just disabled, 'cause the webmaster wanted to? i'd appreciate it, if we'd know the reason why they've been disabled.

Author:  Etherfast [ Mon Sep 18, 2006 10:11 pm ]
Post subject: 

I asked, still waiting for a reply.

Author:  Spidel [ Tue Sep 19, 2006 6:11 am ]
Post subject: 

Oh ok, thanks appreciate it.

Author:  Spidel [ Wed Oct 18, 2006 11:18 pm ]
Post subject: 

though it passed almost one month, got any reply about it? or you're still waiting for it Etherfast?

Author:  Etherfast [ Thu Oct 19, 2006 6:40 am ]
Post subject: 

No reply yet, sorry.

Author:  spaidy [ Thu Nov 02, 2006 4:23 pm ]
Post subject: 

still waiting

Author:  Eenie [ Sun Jan 07, 2007 12:06 pm ]
Post subject: 

So, now that things have been upgraded, upsized and updated, how can we have our custom avatars back ?

I miss my fish ;-p

Eenie :-?

Author:  simba [ Thu Jan 11, 2007 8:25 am ]
Post subject: 

I think something has changed on the server to break this, I have e-mailed Frank to take a look at it.

Author:  FWP [ Thu Jan 11, 2007 1:56 pm ]
Post subject: 

Fixed. Crisis averted.

Author:  Spidel [ Thu Jan 11, 2007 3:49 pm ]
Post subject: 

in finally :) thank you to all for making happening once again ;)

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/