Undernet Forum
http://forum.undernet.org/

Problems accessing this forum
http://forum.undernet.org/viewtopic.php?f=14&t=2677
Page 1 of 1

Author:  gemeau50 [ Tue Jul 18, 2006 11:42 am ]
Post subject:  Problems accessing this forum

I've been getting the following message for months when I tried to connect to this forum :

phpBB : Critical Error
Could not connect to the database

Lately, when I do reach the forum, the login page is in any languages but english.
Identifikim:
Fjalëkalim:
Më identifiko automatikisht sa herë që vizitoj:

Warning: include(./language/lang_albanian/lang_rabbitoshi.php) [function.include]: failed to open stream: No such file or directory in /usr/home/undernet/www/www.undernet.org/htdocs/forum/includes/functions_rabbitoshi_cron.php on line 11

Warning: include() [function.include]: Failed opening './language/lang_albanian/lang_rabbitoshi.php' for inclusion (include_path='.:/usr/local/lib/php') in /usr/home/undernet/www/www.undernet.org/htdocs/forum/includes/functions_rabbitoshi_cron.php on line 11

My system configuration: French Canada

Author:  Etherfast [ Tue Jul 18, 2006 5:12 pm ]
Post subject:  Re: Problems accessing this forum

Hello, gemeau50

gemeau50 wrote:
I've been getting the following message for months when I tried to connect to this forum :

phpBB : Critical Error
Could not connect to the database


Now, it should be ok.
Should any issues like this occur, I can assure you we will handle them as soon as possible, so all you need to do is try back at a later time.

gemeau50 wrote:
Lately, when I do reach the forum, the login page is in any languages but english.
Identifikim:
Fjalëkalim:
Më identifiko automatikisht sa herë që vizitoj:

Warning: include(./language/lang_albanian/lang_rabbitoshi.php) [function.include]: failed to open stream: No such file or directory in /usr/home/undernet/www/www.undernet.org/htdocs/forum/includes/functions_rabbitoshi_cron.php on line 11

Warning: include() [function.include]: Failed opening './language/lang_albanian/lang_rabbitoshi.php' for inclusion (include_path='.:/usr/local/lib/php') in /usr/home/undernet/www/www.undernet.org/htdocs/forum/includes/functions_rabbitoshi_cron.php on line 11

My system configuration: French Canada


Well yes, that happens to me too, it's probably an error under login.php.
Anyway, as a temporary mesure, if you login to that box, the forum will be displayed in your preffered language.

At a quick look, it's probably because of the Rabbistoshi MOD of the forum.
We're currently discussing the reimplementation of the trio - Cash MOD + Casino + Rabbistoshi, as only two of them are working at the moment.

Best regards,

Author:  Dooku [ Fri Aug 11, 2006 6:24 am ]
Post subject: 

When I login some times i got the menu in dif. languages and down some errors, can't you fix that ? :chinese:

Author:  Etherfast [ Fri Aug 11, 2006 9:50 am ]
Post subject: 

The Force tells me to ask you if that happens when you try to login, or AFTER you're logged in. If it's after, it's a bad thing.
If it's before, you're being covered by the issue above.

Author:  MrEen [ Sun Sep 03, 2006 12:12 pm ]
Post subject:  Re: Problems accessing this forum

Etherfast wrote:
At a quick look, it's probably because of the Rabbistoshi MOD of the forum.
We're currently discussing the reimplementation of the trio - Cash MOD + Casino + Rabbistoshi, as only two of them are working at the moment.

Best regards,


I have been having this problem mostly with Turkish results BEFORE I log in. The original post was six weeks ago! How long does this take to fix? And does anyone still make use of the Rabbitoshi MOD anyway? When I click on "See this user's pet", it just seems to reload the page I'm viewing.

Would a new user know how to reply to anything here when the buttons are not in the language they speak?

I think it's time for the discussion to end and some action to be taken!

MrEen

Author:  Etherfast [ Mon Sep 04, 2006 12:07 am ]
Post subject: 

I renewed my request to the forum Admin.

Author:  FasTK|LLeR [ Thu Sep 14, 2006 8:20 pm ]
Post subject: 

Quote:
Lately, when I do reach the forum, the login page is in any languages but english.
Identifikim:
Fjalëkalim:
Më identifiko automatikisht sa herë që vizitoj:

Warning: include(./language/lang_albanian/lang_rabbitoshi.php) [function.include]: failed to open stream: No such file or directory in /usr/home/undernet/www/www.undernet.org/htdocs/forum/includes/functions_rabbitoshi_cron.php on line 11

Warning: include() [function.include]: Failed opening './language/lang_albanian/lang_rabbitoshi.php' for inclusion (include_path='.:/usr/local/lib/php') in /usr/home/undernet/www/www.undernet.org/htdocs/forum/includes/functions_rabbitoshi_cron.php on line 11

My system configuration: French Canada


u got this error because the rabbitoshi module is available only in english version.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/