Undernet Forum
http://forum.undernet.org/

Avartar problem
http://forum.undernet.org/viewtopic.php?f=14&t=2354
Page 1 of 1

Author:  Crosswing [ Tue May 16, 2006 10:34 pm ]
Post subject:  Avartar problem

Hello.

I've finally created an avartar for myself but I can't seem to upload it. I've tried uploading from my machine and from another page, but still no luck. And I get some error messages:

Warning: copy(./images/avatars/upload/1525391574446a451457bb4.png) [function.copy]: failed to open stream: Permission denied in /usr/home/undernet/www/www.undernet.org/htdocs/forum/includes/usercp_avatar.php on line 288

Warning: Cannot modify header information - headers already sent by (output started at /usr/home/undernet/www/www.undernet.org/htdocs/forum/includes/usercp_avatar.php:288) in /usr/home/undernet/www/www.undernet.org/htdocs/forum/includes/page_header.php on line 491

Warning: Cannot modify header information - headers already sent by (output started at /usr/home/undernet/www/www.undernet.org/htdocs/forum/includes/usercp_avatar.php:288) in /usr/home/undernet/www/www.undernet.org/htdocs/forum/includes/page_header.php on line 493

Warning: Cannot modify header information - headers already sent by (output started at /usr/home/undernet/www/www.undernet.org/htdocs/forum/includes/usercp_avatar.php:288) in /usr/home/undernet/www/www.undernet.org/htdocs/forum/includes/page_header.php on line 494


Any help is appreciated.

Author:  Etherfast [ Tue May 16, 2006 10:54 pm ]
Post subject: 

Hey there.

I seem to get the same error message when trying to UPLOAD an avatar on the forum's website.
I tried to upload the avatar over my FTP server, and just point out the link, and it worked. You can try that, and make sure your avatar meets the required size (80X80X15KB)

Still, have no idea why are we experiencing that error, I'm just showing out an alternative.

Good luck.

[Later edit]
No, seems it won't work. There are no errors when pointing out the link, just that the script isn't copying the image from the web, and you get to have no avatar.
Perhaps one of the galleries would help? :P

Author:  Crosswing [ Wed May 17, 2006 1:28 pm ]
Post subject: 

Nah, I like mine better. :)
Thanks anyway!

Author:  sirAndrew [ Thu May 18, 2006 9:51 am ]
Post subject: 

It seems to be a problem with the uploading function. Maybe the chmod of the images folder has been changed, or the permissions in the forum configuration to upload an avatar has been set to NO.

I`ll contact and admin and we will solve it.

Author:  lemuel [ Wed May 24, 2006 4:33 am ]
Post subject: 

If you can't upload an avatar yourself try using the Remote Avatar just paste the link of the avatar you want. Like what Etherfast said be sure your avatar meets the required size.

Author:  Crosswing [ Wed May 24, 2006 7:20 pm ]
Post subject: 

I've tried that too. It says that profile was succesfully updated and then I'm redirected, but nothing really happened.

Author:  lemuel [ Sun Jul 09, 2006 3:37 pm ]
Post subject: 

I wonder if there are users out there who's experiencing this problem at present. Crosswing your avatar is fine now. :wink:

Author:  Etherfast [ Sun Jul 09, 2006 4:07 pm ]
Post subject: 

I think he can see that for himself and there's no need to re-open a more than one month old topic.

If issues will occur, a new topic will be opened.

Cheers ;)

Image

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/