It is currently Fri Dec 06, 2019 9:13 pm

All times are UTC [ DST ]




 Page 1 of 1 [ 6 posts ] 
Author Message
 Post subject: X's SEARCH command not working
PostPosted: Thu Jul 20, 2006 4:14 pm 
User avatar

Joined: Thu Jan 26, 2006 4:41 pm
Posts: 69
Hello.

I have noticed that X's SEARCH command is no longer working, X does not reply regardless the query. If it was disabled, the help topic should be removed too, else someone should fix the problem. :roll:

Best regards,
Crosswing



_________________
Dead account, don't bother contacting.
Image
Offline
 Profile  
 
 Post subject:
PostPosted: Thu Jul 20, 2006 5:08 pm 
Forum Super Moderator
User avatar

Joined: Tue Aug 20, 2002 1:00 am
Posts: 606
Location: Virginia, USA
Good point! It is not working, although the help for it is still in its database:

[12:09] -> *X* help search
-
[12:09] -X- /msg X search <search parameter>
-
[12:09] -X- Makes X list channels where the given search parameters match set keywords on the channel, if any.
-
[12:09] -X- The use of wildcards are not required.


Eenie



_________________
Just a small fish in a big sea Image
Image
Offline
 Profile  
 
 Post subject:
PostPosted: Thu Jul 20, 2006 6:47 pm 
Forum Moderator
User avatar

Joined: Fri Nov 19, 2004 9:51 pm
Posts: 594
Location: Europe
The command was disabled by the Undernet Channel Service, so I guess this is not the appropriate forum for this discussion.


Best Regards,
Mit.



_________________
Dimitar Tnokovski aka Mitko
Image
Offline
 Profile  
 
 Post subject:
PostPosted: Thu Jul 20, 2006 9:15 pm 
Cservice Official
User avatar

Joined: Tue Sep 28, 2004 8:15 pm
Posts: 276
Location: Bucharest
Indeed, this should be moved to Channel Service Help section.

/msg X search was used to search X's database for channels on some given keywords.
The keywords command is still there, allowing a few extra line to the channel's info, but the search command was disabled last year.

All the best,



_________________
Etherfast
Offline
 Profile  
 
 Post subject:
PostPosted: Thu Jul 20, 2006 9:57 pm 
Forum Super Moderator
User avatar

Joined: Tue Aug 20, 2002 1:00 am
Posts: 606
Location: Virginia, USA
Topic has been moved to the appropriate section.

Since the command was disabled "last year" how about taking the above-mentioned "help" in X for it out?

Eenie



_________________
Just a small fish in a big sea Image
Image
Offline
 Profile  
 
 Post subject:
PostPosted: Fri Jul 21, 2006 12:34 am 
Senior Cservice Admin
User avatar

Joined: Sun Jul 06, 2003 2:47 am
Posts: 564
Location: Hamilton, New Zealand
help command noted



_________________
xplora @ undernet.org
Past Co-ordinator
Undernet Channel Services Committee
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 6 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: